Results 1 to 8 of 8
  1. #1
    Join Date
    Jun 2015
    Location
    Planet, Earth
    Posts
    399
    Thanks
    23
    Thanked 60 Times in 55 Posts

    Goped ESR750 Acceleration Problem

    Whats up guys, I have an 08' ESR750 and I was about to take it out tonight. I got on the scooter and went to hit the throttle and once I hit it, the the scooter sort of nudged forward and then shut off and I had no power. I figured it was just a glitch or something and powered it back on. I tried again and it did the same thing.

    Took it back to my garage and plugged it in and the charger had a green light indicating it was fully charged even though I just tried to ride it. So I unplugged the charging cord and usually the light will shut right off. Now, it slowly fades away.

    https://drive.google.com/file/d/0B7n...ew?usp=sharing

  2. #2
    Join Date
    Jun 2015
    Location
    Planet, Earth
    Posts
    399
    Thanks
    23
    Thanked 60 Times in 55 Posts
    I'm going to check the motor brushes today but I feel like that's not the problem. What do you guys think it is?

  3. #3
    Join Date
    Jul 2013
    Posts
    797
    Thanks
    215
    Thanked 360 Times in 260 Posts
    Sounds like a weak battery issue. SLA batteries? If so they fail like clockwork. Mainly after a long period of storage. Being '08 pretty much any style of rechargeable battery is past it's due date.

  4. #4
    Join Date
    Jun 2015
    Location
    Planet, Earth
    Posts
    399
    Thanks
    23
    Thanked 60 Times in 55 Posts
    Wow, someone replied. Yes I load tested the batteries and 3/4 were bad. They were fairly new battery s aswell. I didn't ride it too much but they were in storage fully charged. Will that hurt them?

  5. #5
    Join Date
    Feb 2012
    Location
    chasn SC
    Posts
    2,819
    Thanks
    946
    Thanked 267 Times in 227 Posts
    sla batteries require constant trickle charging in my experience.

    Never just store sla batteries charged or not.

  6. #6
    Join Date
    Jun 2015
    Location
    Planet, Earth
    Posts
    399
    Thanks
    23
    Thanked 60 Times in 55 Posts
    So how would I do this with the on board charger, is it possible?

  7. #7
    Join Date
    Feb 2012
    Location
    chasn SC
    Posts
    2,819
    Thanks
    946
    Thanked 267 Times in 227 Posts
    Buy an actually ac timer off eBay cheap.
    I have my hb,esr sport and a couple hvb2's on one timer and
    Just set it to turn on every third day for 12 hrs.

  8. #8
    Join Date
    May 2016
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    hi,
    if the switch is in turbo mode and you give full throttle, it aint gonna work (high AMPS) when you have or weak/dead battery's or motor defect ( mostly brushes ) or both

    Put your step on a table sow the tire is free to rotate.

    Take 1 battery and connect it directly to the motor(it will spark a liitle bit ), give some resistance to the tire......if it stops directly ( because of the higher AMPS ) the battery is dead(after full charge )...( you have to do this 4 times (4 battery's )

    2 things you tested now, you motor and your battery ....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •